welcome to the new iphone-develoeprs community. Register below to get started.

XDA Users Click Here New Users Click Here
+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: How To: Install iOS 5 on your 2G/3G iPhone/iPod Touch without jailbreaking

  1. #11
    Junior Member
    Join Date
    Jun 2012
    Posts
    1
    Quote Originally Posted by Eiscremestulle View Post
    Dude Whited00r is a modified iOS for the iDevice if you install Whited00r you are on iOS 3.1 and you also install the jailbreak so your device is jailbroken if you install this custom ROM !!!
    You will loose your warranty !!!
    Don't tell such a fu..ing sh.. to the others man ok?

    What warranty do people have on second generation iPod touches?? The warranty is long passed expired dude.

  2. #12
    Junior Member
    Join Date
    Oct 2011
    Posts
    1
    So meaning to say even after installing this custom rom on my 2G, the base IOS would be IOS3 but just that its written IOS5 with some IOS5 apps? I'm with a 2G and max I would go is 4.2.1, would be a bonus if I could go over 4.3 as there are some games I would love to play.

  3. #13
    Junior Member
    Join Date
    Jun 2012
    Posts
    14
    you only could install apps for iOS 3 because Whited00r is a jailbroken and with iOS 5 tweaks modified iOS 3 custom ROM.

  4. #14
    Junior Member
    Join Date
    Jun 2012
    Posts
    1
    Hey all! New to all this apple stuff. My wife got an iPhone 4 a few months ago, and loves it. And from me using it, made me want one of my own! Instead of getting an iPhone though I bought a used iPod touch 2g. Love it! It does everything I need, except I hate that I can't multi task on it! I found this link just by being curious and not being able to leave ANYTHING alone! Lol. Anyway, I know there is a link to the download page but it doesn't seem to take me there. Just takes me to a page to download some ad program or something. Can anyone help me figure out how to download this and install it on my touch 2? Thanks in advance for any help you can give!

  5. #15
    Junior Member
    Join Date
    Dec 2012
    Posts
    1
    I am so confused! I have an iPod tough 2g and when i go to whited00r to install it says is only support the MB not the MC models but my model starts with PC..... so um can I get this or what?? I accidentally deleted my FB app and its driving me crazy and i NEED it back!!

  6. #16
    Junior Member
    Join Date
    Dec 2012
    Posts
    1
    after installing whited00r in wersion I still have 3.1.3. What to do to upgrade to iOS 5 or install apps for iOS 5 on my Ipod ? It's stupid that I can't install gmail because I'm not an iOS 5 user...

  7. #17
    Junior Member
    Join Date
    Jun 2012
    Location
    New York
    Posts
    8
    Device
    iPhone 4 6.1 beta 3
    OK guys. Read this: Whited00r is iOS 3.1.3 NOT 5! It gives you speed and functions similar to iOS 5 but not the app compatibility. If you want an app, look for an older version that works with iOS 3. This should be closed IMHO. Way too much misconception visit Whited00r - Official Website

  8. #18
    Junior Member
    Join Date
    Feb 2013
    Posts
    2

    Exclamation unknown error 1604

    guys not able to restore using this file.

    Please help

    Unknown error occurred, error code 1604 is coming.

  9. #19
    Junior Member
    Join Date
    Feb 2013
    Posts
    2
    can anybody please reply!!!

+ Reply to Thread
Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts