welcome to the new iphone-develoeprs community. Register below to get started.

XDA Users Click Here New Users Click Here
+ Reply to Thread
Results 1 to 2 of 2

Thread: Bigboss Source Error

  1. #1
    Junior Member
    Join Date
    Dec 2012
    Posts
    1

    Question Bigboss Source Error

    Hi! Everyone.

    In the past days, all my packages in cydia lost suddenly. I don't know why but I'm sure that situation isn't related to the new tweak that I installed. But, when I tried to delete the bigboss source, all my packages are came back. Then, when I tried to add that source from Cydia>More Package Sources, all my packages disappeared again. Now, I deleted the bigboss source and everything is OK . But I want to add this source again as there are so many tweak, utilities, themes, etc.

    Please help me by giving some advices.
    Thanks in advance.


    Sorry for my poor language.

  2. #2
    Moderator jennifur's Avatar
    Join Date
    Sep 2012
    Location
    The Moon
    Posts
    387
    Device
    iPod Touch 5th Gen
    When you click on refresh on the main page of cydia when you have the bigboss repo added what happens? Any errors? You can also try rebooting your device after adding the repo and see if that works.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts