welcome to the new iphone-develoeprs community. Register below to get started.

XDA Users Click Here New Users Click Here
+ Reply to Thread
Results 1 to 7 of 7

Thread: cant downgrade to 5.1 4s

  1. #1
    Junior Member
    Join Date
    Nov 2012
    Posts
    25

    cant downgrade to 5.1 4s

    hello everybody

    i have blobs backup in server

    but want get from 6.1 to 5.1 to jailbreak

    pls advise

  2. #2
    Junior Member
    Join Date
    Nov 2012
    Posts
    25
    no one can help

  3. #3
    Junior Member
    Join Date
    Nov 2012
    Posts
    25
    can not answer

  4. #4
    Junior Member IbbiAnsi's Avatar
    Join Date
    Dec 2012
    Posts
    15
    Use the tiny umbrella tool

    Sent from my rooted T999 running CYANOGENMOD 10.1 from Tapatalk. Hit thanks if I was helpful. :-)

  5. #5
    Junior Member IbbiAnsi's Avatar
    Join Date
    Dec 2012
    Posts
    15
    I heard you can also use redsn0w

    Sent from my rooted T999 running CYANOGENMOD 10.1 from Tapatalk. Hit thanks if I was helpful. :-)

  6. #6
    Junior Member IbbiAnsi's Avatar
    Join Date
    Dec 2012
    Posts
    15
    Quote Originally Posted by omaroe666 View Post
    some people (from what i saw in forums) don't yet know you can downgrade to ios 5.1.1 from ios 6.0/6.0.1.

    KNOW WHAT YOU ARE DOING IM NOT RESPONSIBLE IF YOUR IPHONE GETS SCREWED UP!!

    so here is a little guide:

    list of things you need:

    Iphone with ios 6.0/6.0.1
    redsnow (latest build)
    ios 5.1.1 (for the model you have)
    -------
    step by step guide:
    1. go to extras--->even more--->and click restore
    2. use the ipsw file that you have downloaded(ios 5.1.1)
    3. it should guide you trough the whole process(dfu mode and then it starts installing the 5.1.1 software).
    4. it should ask you for blobs i just clicked remote then it should work.
    5. you have ios 5.1.1 at the end without using itunes


    i used a iphone 4 gsm version for this.

    please inform me if you can use iphone 3gs/4s, ipod touch 4, or an ipad 1/2/3. then i can update the forum.

    sorry for my english


    Sent from my rooted T999 running CYANOGENMOD 10.1 from Tapatalk. Hit thanks if I was helpful. :-)

  7. #7
    Moderator jennifur's Avatar
    Join Date
    Sep 2012
    Location
    The Moon
    Posts
    387
    Device
    iPod Touch 5th Gen
    Also just a little caveat, if you did an OTA update to 5.1.1 you cannot downgrade at all. Even if you have the SHSH blobs. You can only downgrade if you installed iOS through iTunes.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts