welcome to the new iphone-develoeprs community. Register below to get started.

XDA Users Click Here New Users Click Here
+ Reply to Thread
Results 1 to 6 of 6

Thread: can't jailbreak ios 6.0.1

  1. #1
    Junior Member
    Join Date
    Dec 2012
    Posts
    1

    can't jailbreak ios 6.0.1

    i can't jailbreak ios 6.0.1 with redsnow 0.9.15b3 ....

  2. #2
    Moderator jennifur's Avatar
    Join Date
    Sep 2012
    Location
    The Moon
    Posts
    387
    Device
    iPod Touch 5th Gen
    What kind of iPhone? As far as I know only the 4 has an tethered jailbreak. The rest have none. This link -> Jailbreaking iOS 6 - JailbreakQA will have more information on the iOS 6 jailbreak.

  3. #3
    Junior Member
    Join Date
    Nov 2012
    Location
    USA
    Posts
    20
    Try 'Sn0w breeze' it's avilable for iOS also...

  4. #4
    Junior Member
    Join Date
    Oct 2011
    Posts
    22
    You can jailbreak ( tethered jb ) the iPhone 4 only w/ iOS 6.0.1 but you must download the IPSW iPhone3,1_6.0_10A403_Restore and check it in the extras inside the Redsn0w's program. Then make a normal jB .

    remember it's tethered

  5. #5
    Junior Member
    Join Date
    Jan 2013
    Posts
    6
    I just jailbreaked my iphone 4 that is on 6.0.1. I followed this guide gottabemobile.com/2012/11/02/how-to-jailbreak-ios-6-0-1-for-the-iphone-4-iphone-3gs-ipod-touch-w-cydia/ but u NEED to select the IPSW file each and every time when ju boot your phone via the "just boot" button in redsnow even the first time. Dont forget this!

  6. #6
    Member
    Join Date
    Nov 2012
    Posts
    48
    Here take a look at this. Pretty detailed instructions How to Jailbreak Tethered iOS 6.0 or iOS 6.0.1 With Redsn0w 0.9

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts