welcome to the new iphone-develoeprs community. Register below to get started.

XDA Users Click Here New Users Click Here
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Help Downgrading iOS 6 to iOS 5.1.1

  1. #1
    Junior Member
    Join Date
    Sep 2012
    Posts
    2

    Help Downgrading iOS 6 to iOS 5.1.1

    I recently updated to iOS 6 and want to downgrade back to iOS 5.1.1. I've downloaded the firmware for iOS 5.1.1 but keep getting the error code 3194 everytime. Any ideas on how to downgrade?

  2. #2
    Junior Member
    Join Date
    Dec 2011
    Posts
    9
    erase everything and then connect to itunes , hold shift and downgrade to 5.1.1

  3. #3
    Junior Member debrancherenzym's Avatar
    Join Date
    Sep 2012
    Location
    Lahore
    Posts
    3
    Device
    iphone 4S White
    Any reason why u want to downgrade? Jailbreak ?

  4. #4
    Senior Member
    Join Date
    Sep 2012
    Location
    USA
    Posts
    107
    Device
    iPhone 4S, iPad 2
    Quote Originally Posted by CupcakeBug View Post
    I recently updated to iOS 6 and want to downgrade back to iOS 5.1.1. I've downloaded the firmware for iOS 5.1.1 but keep getting the error code 3194 everytime. Any ideas on how to downgrade?
    Hey CupcakeBug
    Check out the link, it is having all the information of how to downgrade iOS with complete reference of specific versions.

    ijailbreak.com/how-to-downgrade
    (Copy paste it in your web browser)
    I am Daniel Jones, working in an iPhone Application Development Company as iPhone Apps Developer. I enjoys exploring apps on iOS, blackberry, android and other mobile platforms.

  5. #5
    Moderator tehh4ck3r's Avatar
    Join Date
    Feb 2012
    Location
    USA
    Posts
    663
    Device
    iPhone 4
    you need SHSH blobs to be able to restore to 5.1.1

  6. #6
    Junior Member
    Join Date
    Sep 2012
    Posts
    14
    Quote Originally Posted by tehh4ck3r View Post
    you need SHSH blobs to be able to restore to 5.1.1
    canwe still get shsh blobs? or is that done and over with now.

  7. #7
    Moderator tehh4ck3r's Avatar
    Join Date
    Feb 2012
    Location
    USA
    Posts
    663
    Device
    iPhone 4
    You can't get SHSH blobs for 5.1.1 any more

  8. #8
    Junior Member
    Join Date
    Dec 2011
    Posts
    1
    I have my shsh blobs and I keep getting error (11) what am I missing?

  9. #9
    Junior Member
    Join Date
    Sep 2012
    Posts
    2
    Quote Originally Posted by debrancherenzym View Post
    Any reason why u want to downgrade? Jailbreak ?
    Yah, I want to jailbreak my iPhone and I really am not liking iOS 6.

  10. #10
    Junior Member
    Join Date
    Sep 2012
    Posts
    10
    This Depends Entirely If You Have YOUR SHSH BLOBS SAVED either locally or on Cydia.
    No 3194 or 1600 or even -1 Error will Occur.

    The Best Way To do it and thats how i did it.

    Have latest Snowbreeze
    Have Latest Redsnow
    and the 5.1.1 ipsw

    Make a Sn0wbreeze Custom Firmware with Baseband preservation Mode.
    After that Stitch you blobs Via Redsn0w in that Firmware.

    Restore through itunes.

+ Reply to Thread
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts